Unable to see transactions beyond prior year - Account Inquiry

Description of Issue

Unable to See Transactions beyond FY2018 (Last year)

Context

Account Inquiry

Cause

Permission to view Current Year and Next Year are not granted for user role.

Resolution

The user needs permission granted for GL Year Access.
Select a Role assigned to the user to grant the permission.

System Administration > Security > Roles

  1. Search for the Role you wish to modify.
  2. Select the General Ledger folder
  3. Select GL Year Access tab
  4. Select Update
  5. Check off the boxes for the fiscal years you wish to grant access to.
  6. Accept

Permissions are now granted to the fiscal years. 

Additional Information

Updating a Role impacts all users assigned to this Role.