Unable to see transactions beyond prior year - Account Inquiry
Description of Issue
Unable to See Transactions beyond FY2018 (Last year)
Context
Account Inquiry
Cause
Permission to view Current Year and Next Year are not granted for user role.
Resolution
The user needs permission granted for GL Year Access.
Select a Role assigned to the user to grant the permission.
System Administration > Security > Roles
- Search for the Role you wish to modify.
- Select the General Ledger folder
- Select GL Year Access tab
- Select Update
- Check off the boxes for the fiscal years you wish to grant access to.
- Accept
Permissions are now granted to the fiscal years.Â
Additional Information
Updating a Role impacts all users assigned to this Role.