Releasing expense claim does not move status to Released

Description of Issue
  • Clicking Release for an expense claim doesn't release the claim, and clicking on Approvers gives a message of No workflow activity found for this claim
  • System Log/SQL trace error message:  Supervisor ID supplied for level 1 (XXXXXXXX - XXXXX) is needed for approvals, however, the user is not marked as a workflow approver. (required by business rule ID=XXX)
Context

Employee Expense

Cause

EEA business rule was set up for a level 1 supervisor, but there was more than one user in User Attributes with the supervisor's employee number

Resolution

In User Attributes, Update record(s) to remove duplicate employee numbers 

Additional Information