PTG Active Members report pulling wrong group code

Description of Issue

The PTG Active Members Deduction Report in payroll is pulling the wrong group code for one employee.

Context
  • Munis
  • Payroll Processing
  • Deduction Report
Cause

Employee's group/BU code was tied to the wrong group code.

Resolution
  1. Access Deduction Report: Payroll > Payroll Processing > Payroll Start and Status > Deduction Report
  2. Select PTG Active Member
  3. Enter the unit code and click Group/BU Cross Walk
  4. Navigate to the appropriate Group/BU code > click Update enter the new crosswalk value 
  5. Click Accept
Additional Information