New Clients registering for Tylertech.com


Description of Issue

How can I create an account for the Online Support Incidents portal?

I have a new user who needs access to the Portal.

I need access to Tyler Community.

Please add a new user to the Portal.

Context
  • tylertech.com
  • Client Support
  • Online Support Incidents portal
  • Online Education
  • Tyler Community
Cause

A new user needs access to Munis Online Support resources.

Resolution

Access to the Munis Online Support tools is granted through a tylertech.com account.

Registration instructions:

  1. Navigate to tylertech.com
  2. Click Register in the top right-hand corner
  3. Select Munis
  4. Complete the registration form:

First Name – required

Last Name – required

Email Address – please enter your work email address - required

Username – please use your email address for your username - required

Password – required

Confirm password – required

Organization Name – required

State/Province – required

Department – required

Tyler Client Number – not required

Job Title – required

5. Click Register for access to tylertech.com

Additional Information

Please note: It can take up to 1 business day for registrations to be approved. A confirmation email will be sent once the approval process is complete.

If the contact already has a valid approved registration, and the password has been forgotten, it may be necessary to reset the password: How to reset tylertech.com password.