Cannot make elections in New Hire Enrollment
Description of Issue
- New hire does not have the option to make elections in New Hire Enrollment
- New hire can see but cannot elect into their New Hire Enrollment
Context
- Munis
- Human Capital Management (HCM)
- Employee Self Service (ESS)
- Employee Benefits Enrollment
Cause
- The employee's Hire Date as defined in Employee Master is prior to or outside of the New Hire Window defined in Benefit Enrollment Settings
Resolution
- Navigate to the program Benefit Enrollment Settings
- Menu > Human Capital Management > Human Resources > Benefits Administration > Benefits Enrollment > Benefits Enrollment Settings
- Review the field New Hire Window and note the value (defined in Days)
- Navigate to the program Employee Master or Employee InquiryÂ
- Menu > Human Capital Management > Payroll > Employee Maintenance > Employee Master
- Select Search and locate your impacted employee
- Click Dates and review the field Hire Date
- If the Hire Date field is outside the New Hire Window, then the user will be unable to make elections
- We recommend to temporarily adjust the Hire Date to fit within the New Hire Window until after the New Hire Enrollment is completed
Additional Information
- Please review our documentation on this topic
- Administering Benefit Enrollment:
http://muniskb.tylertech.com/DocumentViewer.aspx?doc=27ankFoWVYlC2tVA53sHrQ==&
- Administering Benefit Enrollment:
- Please reach out to Munis Human Resources Support with any additional questions