Payroll physical check amounts do not match Check Register



Description of Issue

A check did not print with the correct amount on it. It does not match the check register.

Context
  • Munis
  • Payroll Start and Status
  • Print Payroll Checks
  • Check Register
Cause

Some reprinting of the checks was done causing some issues with check numbers and amounts.

Resolution

Delete the Check run and Print with the original Starting Check Number.

  1. Go to Payroll Start and Status. (Human Resources/Payroll > Payroll > Payroll Processing > Payroll Start and Status)
  2. Search for the payroll Warrant. Click Accept. Click Change in the menu
  3. Click Print Payroll Checks. Select Yes to the prompt to verify the appropriate payroll is active and select Yes to the prompt stating Direct Deposit Advices Already Printed/Payroll Checks Already Printed
  4. Click Delete in the ribbon and select Yes to the prompt stating Delete checks from current payroll?
  5. Click Change in the menu and update the Starting Check Number to the original starting check number. Click Print Checks/Adv in the menu and print as usual.
Additional Information