Error executing dbo.usp_SetContextUserNameId after refresh
Description of Issue
Error executing dbo.usp_SetContextUserNameId
Error executing getIssuerSubjectUserName
Context
Munis v2018.1+
GAS
Cloud Admin Refresh
Database Refresh
Cause
GAS authentication issue
Failed refresh using Cloud Admin (the DB version will need to be checked against the code version)
SQL services disconnected or restarted
Resolution
SaaS hosted: Please create a case with TSM SaaS Support for further assistance in the Support Portal.
Additional Information
Occasionally happens after a refresh of a non-production environment and most commonly with split app/db footprints
If SQL services are restarted GAS will also need to be restarted
Munis programs launch with Error executing dbo.usp_SetContextUserNameId