Update Dashboard Display Name
Description of Issue
How to update the name that shows in the top right corner when a user logs into Dashboard
Context
- Name change
- Name update
- Username change
- Dashboard
- SharePoint
- Munis 11.3
Cause
A user may have gone through a name change, or the display name may need to be updated for other reasons
Resolution
- Log into Dashboard with an account with administrative access
- At the end of the FQDN, add  _catalogs/users/simple.aspx
- Locate the old name and select it
- Click Edit Item
- Update name
- Update other attributes as desired
- Click Save
- Have the user log out and back into Dashboard for changes to take affect
Additional Information
If the user is unable to access the 11.3 Munis menu after a username change, please see Correcting SharePoint Profile Logins