Update Dashboard Display Name

Description of Issue

How to update the name that shows in the top right corner when a user logs into Dashboard

Context
  • Name change
  • Name update
  • Username change
  • Dashboard
  • SharePoint
  • Munis 11.3
Cause
A user may have gone through a name change, or the display name may need to be updated for other reasons
Resolution
  1. Log into Dashboard with an account with administrative access
  2. At the end of the FQDN, add   _catalogs/users/simple.aspx
    1. Ex: https://cityoftylertown.com/_catalogs/users/simple.aspx
  3. Locate the old name and select it
  4. Click Edit Item
  5. Update name
  6. Update other attributes as desired
  7. Click Save
  8. Have the user log out and back into Dashboard for changes to take affect
Additional Information

If the user is unable to access the 11.3 Munis menu after a username change, please see Correcting SharePoint Profile Logins