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834 Export Generate screen missing for user

834 Export Generate screen missing for user



Description of Issue

User does not have access to all options in 834 Export.

User does not have all Generate definitions in 834 Export program.

User missing ranges in 834 Export program.

User lacking permissions in 834 Export program.



Context
  • Employee Benefits 834 Export

  • 834 Generate



Cause

834 Export Generate records are user-specific records. Only users who have created the 834 Generate record will be able to see the same Generate record.



Resolution
  1. As the user needing Generate definitions navigate to the program Employee Benefits 834 Export.

    • Menu > Human Capital Management > Human Resources > Benefits Administration > Benefits Enrollment > Employee Benefits 834 Export Generate

  2. Click Generate to access the generate records.

  3. Click Add to enter add mode.

  4. Select Copy or Duplicate to create a new record.

  5. Click to highlight the definition the user.

  6. Select Accept to create a copy of that record for the impacted user.



Additional Information

Please review the Master Article - 834 Reporting for all related topics.



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