Customer Delivery Addresses deleted



Description of Issue
  • A Customer does not have or is missing Delivery Address number 0. 

  • A Delivery Address for a Customer was deleted. 

  • A Customer used to have multiple Delivery Addresses.

  • Can a Delivery Address for a Customer be deleted?



Context
  • Accounts Receivable

  • Customers (arcstmnt)



Cause

A new Delivery Address that was very similar to the previous Delivery Address was added and made the primary Delivery Address. The database automatically consolidates the Delivery Addresses and deletes the previous primary Delivery Address. 



Resolution

The functionality to automatically consolidate Delivery Addresses is by design. Users can only inactivate Delivery Addresses. Users cannot delete Delivery Address. The database will only consolidate Delivery Addresses if they contain the same information as another Delivery Address. 

If this functionality causes an issue, please reach out to the appropriate Accounts Receivable Support Team. 



Additional Information