/
Default Receipt Printer

Default Receipt Printer

Description of Issue

eceipt Printer not defaulted.

Printer does not populate.

Default printer set, but printer field still blank.

Context
  • Receipt Printer

  • Payment Entry

  • Output

Cause

After entering a payment on the Complete Receipt screen, users may find the Printer field is defaulted to blank or a printer different from the Default Printer set in User Attributes. The Default Receipt Printer must be defined separately from the Default Printer. The default Receipt Printer is defined in the Attributes tab of User Attributes. 

Resolution
  1. Navigate to General Administration > System Administration > Security > User Attributes

  2. Search for applicable user.

  3. Click the Attributes tab.

  4. Scroll to the Revenue Systems - Accounts Receivable - Cash Receipts Default Printer attribute.

  5. With this attribute highlighted click Update at the BOTTOM of the screen.

  6. Populate that field with the desired printer.

  7. Click Accept

The receipt printer will be defaulted in the Complete Receipts screen.

Additional Information

Please reach out to support for further assistance. 

 

Related content

Assigning Default Munis Printers For Users
Assigning Default Munis Printers For Users
Read with this
Default Printer Configuration
Default Printer Configuration
More like this
Set a default Printer for a User
Set a default Printer for a User
More like this
Set User Default Receipt Printing Option In Payment Entry
Set User Default Receipt Printing Option In Payment Entry
More like this
Error selecting the printer Printing cancelled error in Payment Entry when printing a receipt
Error selecting the printer Printing cancelled error in Payment Entry when printing a receipt
More like this
Is it possible to change the default Receipt Option in Payment Entry
Is it possible to change the default Receipt Option in Payment Entry
More like this