Imported invoices do not have an address



Description of Issue

Invoices that were imported do not have an address on them



Context
  • EERP

  • Accounts Payable

  • Imports

  • Invoices



Cause

Vendor is in Active status and does not have an address on the profile



Resolution

Update Vendor Address as needed



Additional Information

If intending to use this vendor for one time pay, the status must be One Time Pay, so that the address pulls from the import file rather than the vendor profile.