/
Inventory Mobile App intermittently cannot find item data

Inventory Mobile App intermittently cannot find item data

Description of Issue

Inventory Mobile App intermittently cannot find item data 

Item 'XXXX' could not be found in Warehouse 'XX' Please try again 

Context

Inventory Mobile 

Cause

Permissions from the first person logging into the app are being applied to all users 

Resolution

Install MUN-470838 once it's been released

Workaround: Grant full Inventory and Item role permissions to all users who will be using the scanner. Once permissions have been updated a GAS restart will need to be done for changes to take effect.

Additional Information





Related content

Inventory Mobile app produces an error Item could not be found in Warehouse - Due to item not being setup
Inventory Mobile app produces an error Item could not be found in Warehouse - Due to item not being setup
More like this
Inventory Mobile app produces an error Item could not be found in Warehouse - Due to item case sensitivity
Inventory Mobile app produces an error Item could not be found in Warehouse - Due to item case sensitivity
More like this
Unable to access any warehouse items from the BMI scanner
Unable to access any warehouse items from the BMI scanner
More like this
Error received when logging into the Assets Mobile or Inventory Mobile app - Due to no WiFi connection
Error received when logging into the Assets Mobile or Inventory Mobile app - Due to no WiFi connection
More like this
Master Article - Inventory Mobile app produces an error Item could not be found in Warehouse
Master Article - Inventory Mobile app produces an error Item could not be found in Warehouse
More like this
Inventory Central does not load when users only have Inventory and Item permissions and data access
Inventory Central does not load when users only have Inventory and Item permissions and data access
More like this