One Employees Checks are not rolling up in Balloon Payroll - Unable to Roll Checks for Employee



Description of Issue

We are running a balloon payroll, all checks are rolling up, except for one employee. We keep getting error, Unable to Roll Checks for Employee ####



Context
  • EERP 

  • Payroll

  • Payroll Processing

  • Balloon Payroll

  • Employee Job/Salary 



Cause

The Employee Master Pay frequency was set to Annual, and the Base Pay in Job/Salary had a frequency of Biweekly



Resolution

Because of the mismatch between Employee Master and Job/Salary, the employee had the wrong number of weeks (example, 52 weeks) generate into the Summary tab for Each individual check.

In a Balloon Payroll the maximum weeks are 99.99. When the roll up occurred, it attempted to roll 52 weeks each into 6 checks, for a value of 312 weeks. 

To correct the Weeks:

  1. Unroll the Balloon checks by going into Global from within Earnings and Deductions, then click Unroll all rolled balloon Checks.

  2. Click Return, Search for the employee, click Update, then adjust the Weeks field in the summary tab of each check for the employee.

  3. Once this has been corrected, select Global in the toolbar, then Roll Balloon Checks Up into One Check to roll them back up.

  4. All of the Balloon checks should roll up without further issue. 



Additional Information