Master Article - AWS Troubleshooting Report Builder and connectivity



Description of Issue

AWS client cannot connect to SSRS/TRSB and requires further review on proper setup and deployment.



Context
  • Amazon Web Services (AWS)

  • EERP (Munis)

  • SQL Server Reporting Services (SSRS)

  • Tyler Reporting Services Builder (TRSB)

  • Network Load Balancer (NLB)

  • Tyler Deploy



Cause

Various causes below:

  • Site cannot be reached

  • Missing permissions

  • Report folders missing



Resolution



Additional Information

Please create a case with TSM Support for further assistance in the Support Portal