How to Add Tabs in Contracts Central



Description of Issue

Tabs are missing in Contracts Central.



Context
  • EERP

  • Contracts Central



Cause

Tabs are not selected in Contracts Central > Application Settings.



Resolution
  1. Navigate to the Contracts Central program (Financials > Purchasing > Contract Management > Contracts Central)

  2. Click the cog icon in the top right corner to bring up the Application Settings window

  3. Put a checkmark next to the tabs that you want to display

  4. Click OK to add the selected tabs



Additional Information