Specific External Systems Integrations Missing in Cashiering
Description of Issue
In Cashiering under Administration > External Systems, a specific product is missing from the available options and there is no option to add a new external system.
Context
Cashiering
External Systems
Standard Licensing
Cause
Tenant tag for the specific product is not applied.
Resolution
Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal to have the tenant tag added.
Once the tenant tag is added, refresh license in Cashiering:
Log into Cashiering with an administrator account
Navigate to Administration > Settings > General
Under Licensing, click Update Now
Additional Information