Need to update receipt information like Paid by field for manually approved Web Payment Imports

Description of Issue

A payment in Web Payment Imports was manually approved, but the receipt is missing needed information like the Paid by field. The receipt needs to be entered correctly with this information. 

Context
  • Accounts Receivable 
  • General Billing 
  • Property Tax Billing 
  • Community Development 
  • Utility Billing 
  • Web Payments Import (arwebimp) 
  • Receipts (arrecinq) 
Cause

This typically happens with Miscellaneous Cash payments made online as these payments are not for a specific bill and there is no customer information that can be attached to them by default. 

Resolution

There are two possible resolutions. 

Resolution 1: Manually Approve and Update the Receipt: 

  1. Start by following the steps here to manually approve and import the online payment: Web Payment Imports not selecting
  2. When the online payment batch has been created, navigate to the Payment Entry program either by searching or using the following path: General Revenues or Property Revenues > Payment Processing > Payment Entry 
  3. Click Search. 
  4. Enter the Entry Date for the batch. 
  5. Click Accept. 
  6. If multiple records return, use the arrows at the bottom of the screen to flip through the batches. 
  7. When the batch is located, click Resume Batch in the top ribbon. 
  8. A message will appear: This Batch has already been released. In order to make changes to it, you must unrelease it. Would you like to set this Batch's status to unreleased?
  9. Click Yes to change the batch states from Released back to In Proof/Initial. 
  10. Click Close. 
  11. Click Close again the close Payment Entry. 
  12. Now navigate to the receipts program either by searching or using the following path: General Revenues or Property Revenues > Payment Processing > Receipts
  13. Click Search. 
  14. Enter the Year, Bill, Cat, and Receipt. 
  15. Click Accept. 
  16. Click Update. 
  17. Add the desired information to the receipt, including the Paid by field if needed. (The 3rd party payment service can usually provide information entered by the customer for the transaction if needed.) 
  18. Click Accept. 
  19. Return to Payment Entry and Output/Release the batch when ready.

Resolution 2: Do Not Manually Approve the Receipt and Enter it as a Regular Payment:

  1. Either do not manually approve the online payment or reverse it by following the steps outlined here: Master Article - Reverse Payments
  2. Enter the payment as a regular receipt with all needed information following the steps outlined here: Master Article - Payment Entry
Additional Information

If additional assistance is needed, please contact the appropriate Accounts Receivable Support Team.Â