Users receiving Access denied error when clicking Time Off in ESS



Description of Issue

When clicking the Time Off tab in ESS, users are receiving the message Access denied. You do not have permission to view the requested page.



Context
  • Enterprise ERP

  • EERP

  • Employee Self Service 

  • ESS

  • ExecuTime



Cause

The Time System Used setting is set to ExecuTime in ESS User Administration and the View Time Entry checkbox is unchecked



Resolution
  1. Navigate to ESS User Administration 

    1. ESS > Administration > User Administration 

  2. Search on user's account 

  3. Click Edit 

  4. Click the Employee tab 

    1. change the Time System Used setting from ExecuTime to MSS

    2. flag the View Time Entry checkbox



Additional Information
  • For further assistance with ESS, please contact EERP Human Resources Support

  • For further assistance with ExecuTime, please contact EERP Time & Attendance Support