Error fetching bt 100 System Log XXX error in Abatement Entry



Description of Issue

When trying to enter an abatement for a boat excise bill (Accounts Receivable Category 40) in Abatement Entry, the following message is received: Error fetching bt 100 - System log 401495. 



Context
  • Property Tax Billing 

  • Boat Excise 

  • Abatement Entry (txabtent) 



Cause

There are possibly many different causes for this error. A known cause is that the customer attached to the bill is different than the customer attached to the boat record. 



Resolution
  1. Navigate to the Boats program either by searching or using the following path: Property Revenues > Property Tax Billing > Region > State > Boat Excise > Commitment Processing > Boats

  2. Click Search. 

  3. Enter the Year of the bill and the Bill no. 

  4. Click Accept. 

  5. Compare the Customer on the bill to the Customer Number on the boat. 

  6. If the numbers are different, click Update. 

  7. Enter the same Customer Number as the Customer Number on the bill in the Customer field. 

  8. Click Accept. 

  9. Try entering the abatement again. The error should clear. 



Additional Information

If additional assistance is required, please contact Tax Support for the appropriate region.Â