Unable To Enter Hours Worked On Timesheet Entry

Description of Issue

I have a user that is not able to enter her hours worked, getting a no access permission message. However, when I logged into Executime using the admin account and went to employee actions I was able to enter the hours without any issues in the Timesheet Entry screen.  

Context
  • Security & Permissions 

  • Role

  • Timesheet Entry

Cause

The employee in question did not have Timesheet Entry access on the role. 

Resolution

Give the employee Timesheet Entry access by following the steps below: 

  1. Select System Admin 

  2. Select Security & Permissions

  3. Select the pencil for the Role in question 

  4. Under Menu Access check the box next to Timesheet Entry 

  5. Select Save 

Additional Information