Unable To Enter Hours Worked On Timesheet Entry
Description of Issue
I have a user that is not able to enter her hours worked, getting a no access permission message. However, when I logged into Executime using the admin account and went to employee actions I was able to enter the hours without any issues in the Timesheet Entry screen. Â
Context
Security & PermissionsÂ
Role
Timesheet Entry
Cause
The employee in question did not have Timesheet Entry access on the role.Â
Resolution
Give the employee Timesheet Entry access by following the steps below:Â
Select System AdminÂ
Select Security & Permissions
Select the pencil for the Role in questionÂ
Under Menu Access check the box next to Timesheet EntryÂ
Select SaveÂ
Additional Information