Deployment notification emails not being delivered
Description of Issue
Client does not receive an email notification after a product has been updated/upgraded in Deploy.
Context
- Deploy
Cause
Hidden variable in Deploy has not been activated and/or email address(es) have not been configured in Deploy.
Resolution
- Navigate to https://tylerdeploy.com
- On the left hand panel located Configuration>Product Configurations>select the product:
- Environment dropdown: select the environment
- Expand Common Variables:
- Check the Show hidden box
- Post Deployment Email Notifications: check box
- Expand the product (ex. Munis ERP):
- Locate Deployment email Notifications Email(s) and add in the email address(es) for Deploy to send an email notification to.
- Click Save
Additional Information
Configure Email Notifications For Munis ERP Updates In Tyler Deploy
Please create a case with TSM Support for further assistance in the Support Portal.