Deployment notification emails not being delivered

Description of Issue

Client does not receive an email notification after a product has been updated/upgraded in Deploy.

Context
  • Deploy
Cause

Hidden variable in Deploy has not been activated and/or email address(es) have not been configured in Deploy.

Resolution
  1. Navigate to https://tylerdeploy.com
  2. On the left hand panel located Configuration>Product Configurations>select the product:
    1. Environment dropdown: select the environment
  3. Expand Common Variables:
    1. Check the Show hidden box
    2. Post Deployment Email Notifications: check box
  4. Expand the product (ex. Munis ERP):
    1. Locate Deployment email Notifications Email(s) and add in the email address(es) for Deploy to send an email notification to.
  5. Click Save
Additional Information

Configure Email Notifications For Munis ERP Updates In Tyler Deploy

Please create a case with TSM Support for further assistance in the Support Portal