Submitted an RFQ and did not receive a confirmation email
Description of Issue
I submitted a request for quote for Enterprise ERP and did not receive a confirmation email
Context
Enterprise ERP
Tyler Community
Cause
Insufficient memory for larger attachments to the request.
Resolution
The confirmation cannot be resent as the details are no longer in the request for quote entry; the details are available to development in the submission.
Please email munis.dev@tylertech.com with the submission details to request a confirmation issue number. Please allow 1 week for reply.
Additional Information