DocOrigin Email to Me override is not working after DocOrigin update

Description of Issue

The email to me override option is not working after DocOrigin update

Context
  • Tyler Forms
  • DocOrigin
  • On-prem
  • SMTP 
  • Email me
  • SMTP
  • SaaS
  • EERP
  • Munis
Cause

Changes in SMTP securities have caused the process to stop working as the from address was assigned to the users email and it was not able to send due to sender permissions on the SMTP side.4

Resolution

Update the administrative email in the EERP SMTP settings location to an account with send as permissions for the authenticating account.

This can be done using the following KCS article How to Update SMTP Mail Settings for Enterprise ERP

Additional Information

The DocOrigin version number introducing this change is 1234-56-7890

Add Tyler Deploy DO version number here when it is finally generated.

TylerForms override Email only to me