Delete Option is Missing from Special Condition Notes

Description of Issue

When a user goes to the Special conditions/notes program, the delete option is missing 

Context
  • Special condition/notes 

  • Roles 

  • 2021.11+

Cause

The user does not have permissions to setup to delete Special condition codes 

Resolution

Navigate to System Administration > Security > User Attributes 


  1. Search for the user that needs permission 

  2. Click on the role that grants access to Accounts Receivable 

  3. Click Edit role

  4. In the Accounts Receivable Permissions, set the Delete Special Condition Codes and Notes to Full

  5. Click Accept


User can also go directly to the Roles program 


Navigate to System Administration > Security > Roles

  1. Search for the role 

  2. Click on the Accounts Receivable Folder under Property revenues section 

  3. Click Update

  4. Set the Delete Special Conditions and Notes to Full 

Additional Information