Access denied - ESS
Description of Issue
The following error is received after logging into ESS: Access denied. You do not have permission to view the requested page.
Context
ESS
Employee Self Service
Cause
The Employee module is turned off in ESS Hosting.
Resolution
Navigate to ESS Hosting - How Do Clients Access the MSS Hosting Page
Click Client Configuration → Edit → Client Modules (on the navigation bar)
Under Employee, check the Active checkbox and click Update
Verify that ESS is loading properly
Additional Information