Access denied - ESS



Description of Issue

The following error is received after logging into ESS: Access denied. You do not have permission to view the requested page.



Context
  • ESS

  • Employee Self Service



Cause

The Employee module is turned off in ESS Hosting.



Resolution
  1. Navigate to ESS Hosting - How Do Clients Access the MSS Hosting Page

  2. Click Client Configuration → Edit → Client Modules (on the navigation bar)

  3. Under Employee, check the Active checkbox and click Update

  4. Verify that ESS is loading properly



Additional Information