Cannot add a Payment Method



Description of Issue

Cannot add a Payment Method because the Payment method field will not allow the use of more than 1 character and all available numbers, 1-9, have been used. 



Context
  • Accounts Receivable 

  • Property Tax Billing 

  • General Billing 

  • Civic Services 

  • Utility Billing 

  • Payment Methods (arpmtmth) 



Cause

The Payment method field only allows 1 character designations. 



Resolution

The Payment method field in Payment Methods only allows 1 character to be used.

Payment Methods 1-9 are standard across every installation and cannot be updated, altered, or changed.

It is discouraged to enter a Payment Method using 0 as the first Payment Method is what will default for payments entered in Payment Entry. By design, Payment Method 1 is CHECK, so this is what will default as the Payment Method in Payment Entry. 

Instead of entering a number, use alphabetical characters, A-Z, to create more Payment Methods. 



Additional Information
  • If all single digit numbers and letters have been used, please contact the appropriate accounts receivable support team. 

  • If additional assistance is required, please contact the appropriate accounts receivable support team.