Unable to access PL and GL Accounts when entering time



Description of Issue

Even with the correct and complete configuration in Enterprise ERP and with a JCD Policy enabled and active in Time & Attendance the dropdown list of available PL Account strings or GL Account Strings is empty



Context
  • Employees 

  • Timesheet Entry

  • Employee Profile

    • Positions tab



Cause

The employee that is attempting to access the PL or GL account string field in Timesheet entry does not have a default position assigned to them which is required in order for the lists to be available 



Resolution

Select a default position for the affected employee(s)

  1. Log in as admin or a person with a role that provides access to Employee Profile

  2. Navigate to System Admin > Master File Management > Employees

  3. Click Edit this entry (the pencil icon) for the employee that is experiencing the issue

  4. Click Positions tab

  5. Click the radial button next to the appropriate position to set it as default 

  6. Click Save For Current Period or Save For Next Period whichever applies



Additional Information