Accessing Okta Authentication Logs Within Admin Center



Description of Issue

Accessing Okta Authentication Logs Within Admin Center



Context
  • TCP (Tyler Cloud Platform)

  • Tyler Portico

  • TID-W

  • Okta

  • Tyler Deploy



Cause

Okta authentication logs have been added to Admin Center



Resolution

A user must have org admin access to Admin Center to perform the following steps; if the user does not have org admin access, contact TSM support for assistance

The Okta authentication logs can be located in two areas within Admin Center

  1. From the Admin Center Dashboard, click Authentication Logs from the Workspace Setup links on the left side of the page

  2. This opens the main authentication log which lists the most recent activity for all users and applications

  3. Admins can scroll through the log or to search a specific user or application, the Search field will query the log

If the entire Okta log is unnecessary, admins can locate the log associated with a specific user

  1. From the Admin Center Dashboard, click Manage Users from the Workspace Setup links on the left side of the page 

  2. Click on a user from the list > the ellipses (three dots) on the top right of the screen > View identity activity

  3. The user's Okta authentication activity log will populate and can be queried by time and date as needed



Additional Information