Gathering and Reviewing Tyler Deploy Installation Logs



Description of Issue

Tyler Deploy users would like to review installation logs to assist with identifying and reconciling failed deployments.



Context
  • Tyler Deploy

  • Deployments

  • Logs

  • On-Premises

  • SaaS

  • EnerGov



Cause

One or more steps within a deployment have either cancelled or failed.



Resolution
  1. Log into Tyler Deploy.

  2. Click on Overview.

  3. Once the Overview screen has loaded, scroll down to the History section.

  4. For the product being deployed, to the very right of its history, click on the icon resembling a piece of paper with a magnifying glass in it.

  5. Review the installation logs until the cancelled or failed deployment step has been identified.

  6. Expand the step and assess additional information.  

    1. Product deployments may also contain an Output File at the very bottom of the installation logs.



Additional Information
  • Select deployments may automatically kick off another product deployment.

    • Example: EnerGov Orchestrator will automatically begin the EnerGov Enterprise deployment.

    • EnerGov Enterprise's installation logs, in this case, may offer a more useful report on a cancellation or failure than EnerGov Orchestrator.

  • Should the step not contain enough information to reconcile the deployment or assistance is required, please contact our support network by opening a case or by calling 800-772-2260.