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Double Holiday Entries On Time Card
Double Holiday Entries On Time Card
Description of Issue
New Holiday Schedules were recently created and now the employee's timecards show two holiday entries instead of one.
Context
Time & Attendance
ExecuTime
Holiday Schedules
Bulk Transaction
Cause
The client had created the Holiday Schedules under both the Bulk Transactions and Holiday Schedules Tab.
Resolution
To remove the duplicate schedules:
Select Payroll Functions
Under the Bulk Transaction tab, select the deletion icon for the unwanted schedule
Additional Information