Double Holiday Entries On Time Card



Description of Issue

New Holiday Schedules were recently created and now the employee's timecards show two holiday entries instead of one.



Context
  • Time & Attendance

  • ExecuTime

  • Holiday Schedules

  • Bulk Transaction



Cause

The client had created the Holiday Schedules under both the Bulk Transactions and Holiday Schedules Tab.



Resolution

To remove the duplicate schedules:

  1. Select Payroll Functions

  2. Under the Bulk Transaction tab, select the deletion icon for the unwanted schedule



Additional Information