User needs access to run an Account Trial Balance



Description of Issue

Account Trial Balance is not available on the menu



Context

Account Trial Balance

Security

Roles



Cause

User does not have Account Trial Balance selected  under Menu Security



Resolution
  1. Navigate to Enterprise ERP> System Administration > Security > Roles 

  2. Search for the Role 

  3. Select the Menu Security Tab

  4. Select Edit

  5. Select the Financials

  6.  Click Forward 

  7. Select Inquiries and Reports

  8. Click Forward 

  9. Add checkmark in the Role Access column for Account Trial Balance Report

  10. Select Accept from the Ribbon to save changes.

End user will need to log out and back into Enterprise ERP to see changes. 



Additional Information