/
Browser Zoom Setting For Reporting Tab

Browser Zoom Setting For Reporting Tab



Description of Issue

While using a laptop, the reporting tab loads with part of the parameters cut off and there is no option to scroll down or up.



Context
  • Time & Attendance

  • ExecuTime

  • Reporting

  • Browser Zoom Settings

  • Resolution



Cause

The browser zoom setting was too large. 



Resolution

To change the zoom setting of browser:

  1. Select the three dots in the right-hand corner

  2. For the Zoom setting, use the minus button to zoom out to the desired percentage

  3. Select Reload Circle on the left-hand side of the URL to refresh the page

The zoom setting may need to be adjusted several times depending on your monitor size and personal preference.



Additional Information












Related content

Time and Attendance SSRS Report Excel format fails
Time and Attendance SSRS Report Excel format fails
More like this
Time and Attendance SSRS Report not running
Time and Attendance SSRS Report not running
More like this
Unable To Run Time and Attendance Reports Due To Reporting Error
Unable To Run Time and Attendance Reports Due To Reporting Error
More like this
SSRS report parameters change to default values after clicking on View Report
SSRS report parameters change to default values after clicking on View Report
More like this
Unable to scroll in Employee Central
Unable to scroll in Employee Central
More like this
Account Inquiry - Unable to select Excel export monthly option
Account Inquiry - Unable to select Excel export monthly option
More like this