Project Account is Not Showing in ExecuTime



Description of Issue

Projects that have been added to locations are not showing up in the dropdown in Timesheets in ExecuTime



Context
  • Payroll

  • ExecuTime

  • Project Master

  • Locations



Cause

The Project Account in Project Master was set to a status of Hold



Resolution

Update the status of the Project Account in Project Master to active

  1. Navigate to Project Master (Financials > General Ledger Menu > Set up Chart of Accounts > Project Master)

  2. Search for the Project Account not appearing in ExecuTime Timesheets

  3. Select Update and change the Status field to Active from Hold. Click Accept



Additional Information