Unable To Delete An Employee Profile From Master File Management



Description of Issue

When attempting to delete an inactive employee profile from Master File Management, the page refreshes yet the employee profile remains.



Context
  • Time & Attendance 

  • Master File Management 

  • Apostrophe



Cause

The employee's name includes an apostrophe.



Resolution

Use the following steps to delete the inactive profile: 

  1. Select System Admin

  2. Select Master File Management 

  3. Select the Pencil for the employee in question

  4. Remove the apostrophe from the employees name

  5. Select Save 

  6. Select the deletion icon to remove the inactive record

The behavior was fixed in the 2022.2.2 version of Time & Attendance 



Additional Information

Note that deleting an employee's profile will delete all employee history. 

Can An Inactive Employee Record Be Deleted