Unable To Delete An Employee Profile From Master File Management
Description of Issue
When attempting to delete an inactive employee profile from Master File Management, the page refreshes yet the employee profile remains.
Context
Time & AttendanceÂ
Master File ManagementÂ
Apostrophe
Cause
The employee's name includes an apostrophe.
Resolution
Use the following steps to delete the inactive profile:Â
Select System Admin
Select Master File ManagementÂ
Select the Pencil for the employee in question
Remove the apostrophe from the employees name
Select SaveÂ
Select the deletion icon to remove the inactive record
The behavior was fixed in the 2022.2.2 version of Time & AttendanceÂ
Additional Information
Note that deleting an employee's profile will delete all employee history.Â