Requisition is in Exported status and cannot be converted



Description of Issue

Requisition was processed for conversion in Requisition Conversion, but is now in status Exported and is not available for conversion.



Context
  • Munis

  • Requisitions

  • Requisition Conversion



Cause

The requisition was marked to Export in Requisition Conversion.



Resolution
  1. Open the requisition in Requisition Entry

  2. Click Update

  3. Click Accept to move the requisition back to Approved status

  4. Convert the requisition in Requisition Conversion



Additional Information