How to Rename a Cloud Admin Account
Description of Issue
Cloud Admin account needs to be renamed due to creation error or name change.
Context
- Cloud Admin
- Munis
- Enterprise ERP
- Duplicate Cloud Admin Account
Cause
Cloud Admin does not allow duplicate accounts with the same FirstName and LastName and does not allow customers to update usernames.
Resolution
Contact Tyler Systems Management Support or submit a case via the Online Support Client Portal for additional assistance and specify the the account and the name change required.
Additional Information
How to manage the User Attributes side of employee Name Changes How to Change User Name in Munis