Export to PDF is Unresponsive in Munis 11.3





Description of Issue

Users are unable to use the PDF icon or the DISPLAY icon in Munis 11.3. Displaying report as PDF document will appear briefly in the bottom left of the window, however no report will load.



Context
  • Munis 11.3

  • PDF

  • Export

  • JDK

  • Java Development Kit

  • Unable to print



Cause

Java version installed on the server does not match the set script(s)



Resolution

Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal



Additional Information
  • Java Development Kit is required in Munis 11.3 to provide the following functionality: export to PDF, maplink, and LDAP Sync

  • Standalone instillations of Java are not fully compatible with Munis 11.3 (aka jre releases)Â