/
Invoice Aging Report is showing Paid Invoices
Invoice Aging Report is showing Paid Invoices
Description of Issue
Running Invoice Aging Report for today's date, Vendor listed has only paid invoices and nothing in Invoice Entry
Context
Munis
Accounts Payable
Invoice Aging Report
Cause
Invoice Aging Report looks at the gap of time between Invoice Date and Check Date. Check date is incorrect, which causes a mismatch in the report.
Resolution
Verify that check date is correct
Use Vendors, Munis>Financials>Purchasing>Vendors to search for vendor with the invoice.
Click Invoice Inquiry, search for the invoice using the available options
Look at Invoice Date and Check Date, verify they are correct
Additional Information
, multiple selections available,
Related content
Adjusted General Billing Invoice Still Shows Up On Aging Report
Adjusted General Billing Invoice Still Shows Up On Aging Report
More like this
Aging Report not selecting General Billing Invoices originally created in 11.3
Aging Report not selecting General Billing Invoices originally created in 11.3
More like this
Site is Unable to See Year Period in Pending Invoices
Site is Unable to See Year Period in Pending Invoices
More like this
Invoices and Checks Posted in the Wrong Fiscal Year and Period
Invoices and Checks Posted in the Wrong Fiscal Year and Period
More like this
Invoice Status Unknown in Vendor Central
Invoice Status Unknown in Vendor Central
More like this
General Billing Invoice created or posted with wrong dates
General Billing Invoice created or posted with wrong dates
More like this