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Invoice Aging Report is showing Paid Invoices

Invoice Aging Report is showing Paid Invoices



Description of Issue

Running Invoice Aging Report for today's date, Vendor listed has only paid invoices and nothing in Invoice Entry



Context
  • Munis

  • Accounts Payable

  • Invoice Aging Report



Cause

Invoice Aging Report looks at the gap of time between Invoice Date and Check Date. Check date is incorrect, which causes a mismatch in the report. 



Resolution
  • Verify that check date is correct

    • Use VendorsMunis>Financials>Purchasing>Vendors  to search for vendor with the invoice. 

    • Click Invoice Inquiry,  search for the invoice using the available options

    • Look at Invoice Date and Check Date, verify they are correct



Additional Information