Cashiering Administrator Access



Description of Issue

User needs system administrator access to Cashiering



Context
  • Tyler Cashiering

  • User access

  • Cashiering admin access



Cause

Admin access can be granted by another user with system administrator privileges



Resolution
  1. Log into Cashiering with an administrator account

  2. Navigate to Administration > Users

  3. If the user already exists, locate account and click the pencil icon

    1. On the General tab, set Type to Administrator

    2. Click Save

  4. If the user doesn't exist, click the plus icon

    1. Enter user information

    2. On the General tab, set Type to Administrator

    3. Click Save



Additional Information
  • Cashiering is deployed with at least one initial Administrator Account which is defined in Tyler Deploy

  • If no users have admin access and the administrator account is not available, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal


Determine the Cashiering Administrator Account

  1. Log into Tyler Deploy

  2. Navigate to Product Configurations > Tyler Cashiering Server

  3. Select applicable environment

  4. Admin Email Address: This is the initial Cashiering Administrator Account