Connectivity test just spins and will not resolve
Description of Issue
Testing the connectivity between the application and integrated payroll system results in a spinning wheel icon that will not disappear
Context
- Time & Attendance v2022.1+
- Tyler Integration
- Tyler Connectivity
- Tyler Integration
Cause
The connectivity settings have changed either due to a refresh of the specified environment or by a change made manually and need to be reset
Resolution
Restore last confirmed settings and retest
- Navigate to System Configuration > Tyler Connectivity
- Click Restore last confirmed settings
- Click Save and Test Connectivity
- Retest
Additional Information