Blinking 401 in ReadyForms or Tyler 311



Description of Issue

After logging into ReadyForms administration or Tyler 311 administration with TID-W, there is a blinking 401 error. An F12 trace shows a 401 error coming from Omnibar:

Failed to load resource: the server responded with a status of 401

https://FQDN/env/tyleromnibar/omnibarservice/Intents?$filter=Category%20eq%20%27Launcher%27

https://FQDN/env/tyleromnibar/omnibarservice/Intents?$filter=Category%20eq%20%27Profile%27



Context
  • Omnibar

  • ReadyForms

  • Tyler 311

  • TID-W



Cause

Infrastructure server is missing pieces of the server hardening script or has not had the server hardening script run.



Resolution

Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal.



Additional Information

Please note, while annoying, the blinking 401 does not reduce or inhibit functionality.Â