Blank Powered by Okta screen trying to login

Description of Issue

When attempting to log into tyler products, A blank screen that just states "powered by Okta" appears instead of the logon screen

Context
  • Okta

  • Tyler Hub

  • TID-W

Cause

Okta resources are blocked on the client network

Resolution
  1. Confirm local networking allows all traffic from Okta

    1. https://help.okta.com/en-us/content/topics/security/ip-address-allow-listing.htm

  2. For specific resource being blocked:

    1. Open Chrome on effected workstation

    2. Open Developer Tools(control+Shift+I)

    3. Navigate to the Okta base URL. E.G. https://tyler-<identifier>.okta.com/

    4. In Dev tools>source, there should be an error tied to a specific URL

    5. Confirm traffic is allowed from this URL with your networking team. Can be tested by putting the erroring URL into a new tab, which generally gives a better error.

    6. After changes are made to the network, clear cache and try again.

Additional Information