Blank Powered by Okta screen trying to login
Description of Issue
When attempting to log into tyler products, A blank screen that just states "powered by Okta" appears instead of the logon screen
Context
Okta
Tyler Hub
TID-W
Cause
Okta resources are blocked on the client network
Resolution
Confirm local networking allows all traffic from Okta
For specific resource being blocked:
Open Chrome on effected workstation
Open Developer Tools(control+Shift+I)
Navigate to the Okta base URL. E.G. https://tyler-<identifier>.okta.com/
In Dev tools>source, there should be an error tied to a specific URL
Confirm traffic is allowed from this URL with your networking team. Can be tested by putting the erroring URL into a new tab, which generally gives a better error.
After changes are made to the network, clear cache and try again.
Additional Information