Users have limited Customer Central views
Description of Issue
Need access to view Account Summary, Alerts, Recent Activity, and/or Items in Customer Central.
One user can see items in Customer Central that another user cannot.Â
Context
Accounts Receivable
Customer Central
Cause
The necessary Application settings within Customer Central were not selected in order for Account Summary, Alerts, Recent Activity, and/or Items to be viewed. Â
Resolution
Navigate to the Customer Central program either by searching or via the following path: Property or General Revenues > Accounts Receivable > Setup > Customer CentralÂ
Click the settings gear in top right corner
Select the desired available details from the application settingsÂ
Click OK
Additional Information
If additional assistance is required, please contact General Billing Support.