Approver unable to approve employee

Description of Issue

Client reported that a supervisor is unable to approve their employees. 

Context
  • ExecuTime

  • Time & Attendance

  • Workflow

  • Time Approvals

Cause

The issue was due to multiple criteria selections on the same line. The Criteria was setup with location and employee active. Removing Location OR employee active allows the approver to approve the employee's.

Resolution
  1. Login to Time & Attendance with Admin Access

  2. Click System Admin

  3. Click Workflow Management

  4. Click Primary Approver

  5. Click Criteria for the approver in question

  6. Click the Edit Pencil Icon for the criteria

  7. Delesect either Location OR Employee Active

  8. Click the Save Check mark icon

  9. Verify the approver can approve the employee.

Additional Information