Approver unable to approve employee
Description of Issue
Client reported that a supervisor is unable to approve their employees.Â
Context
ExecuTime
Time & Attendance
Workflow
Time Approvals
Cause
The issue was due to multiple criteria selections on the same line. The Criteria was setup with location and employee active. Removing Location OR employee active allows the approver to approve the employee's.
Resolution
Login to Time & Attendance with Admin Access
Click System Admin
Click Workflow Management
Click Primary Approver
Click Criteria for the approver in question
Click the Edit Pencil Icon for the criteria
Delesect either Location OR Employee Active
Click the Save Check mark icon
Verify the approver can approve the employee.
Additional Information