Tab index out of bounds

Description of Issue

Unable to view Utility Bill in TCM HTML viewer. 

Tab index out of bounds. Obtaining Lock for Document...

Context
  • HTML5 Viewer
  • Content Manager
  • CM
  • Enterprise Forms
  • ReadyForms
  • Enterprise ERP
  • PCL Template
  • PDF Template
  • Archive Step
  • Delivery Definitions
Cause

Form is archiving to Content Manager as .txt file instead of .PDF file.

Template has incorrect format.

Resolution

Update the ReadyForms Delivery Definition's Archive Step and associate the step with the PDF Template: Add Archive to TCM Step to Enterprise Forms Delivery Definition

Additional Information