Configuring the F5 VPN Client on a Windows Tablet

Description of Issue

Needs to access the F5 VPN Client on a Windows Tablet to access Munis

Context
  • Enterprise ERP
  • Munis
  • F5
  • VPN 
  • Tablet
  • Windows
  • ARM64
Cause

It is not possible to install the F5 VPN Client from https://secure.tylertech.com/ or https://2secure.tylerhost.net/ using a Windows tablet

Resolution
  1. Navigate to the following URL: https://apps.microsoft.com/store/detail/f5-access/9WZDNCRDSFN0
  2. Select Download
  3. Follow the next step based on the browser
    1. Google Chrome: In the pop-up, Select Open Microsoft Store
    2. Mozilla Firefox: Move onto step 4
    3. Microsoft Edge: In the pop-up, Select Open
  4. After the Microsoft Store opens, Select Get
  5. After the F5 Access installs, Select Open
  6. Select Manage VPN Connections
    1. NOTE: The VPN Settings will open in a new window
  7. Select Add a VPN Connection
  8. Set VPN provider: F5 Access
  9. Set Connection name: Munis
  10. Set Server name or address:
    1. For datacenter: secure.tylertech.com
    2. For AWS: 2secure.tylerhost.net
  11. Select Save
  12. Select Munis
  13. Select Connect
  14. Sign in using your Tyler Host or Datacenter credentials
    1. IMPORTANT NOTE: For Windows 11 users, the login window displays Email Address, but you will use your username to log in
  15. The Munis VPN connection will say Connected
  16. Navigate to Munis to confirm you can connect
Additional Information

Tablet access is not officially supported. Some features may not function.