Cashiering Pending Payment has a $0.00 line item

Description of Issue

A Cashiering transaction has received an error and is pending. When selecting the transaction in Virtual Tape, there is a Payment line for $0.00 included with the transaction. 

Context
  • Cashiering

  • EERP

  • Enterprise ERP

  • Munis

Cause

This can happen for various reasons. A clerk may have selected all bills when processing payments for a customer, which may include bills with a balance of 0. $0.00 payment lines also sometimes generate during cash transactions that require change, for reasons not yet determined. 

Resolution

Support recommends first checking Payment Entry to make sure the non-zero payments did not make it to EERP, which can happen in this scenario. If the payments made it after all, skip step 5 below. 

  1. Select the transaction in Virtual Tape so it appears in the right-hand window. 

  2. In the Payments tab, click the ellipse on the 0.00 line only, and select Resolve. 

  3. Follow the prompts and submit. 

  4. Repeat for any other 0.00 lines. 

  5. In the column on the left, click the ellipse on this transaction and click Resubmit. 

Additional Information