Employee Accrual History-Transfer Error

Description of Issue

In Employee Accrual History, there is an entry for an employee that shows with a Reason Code of Transfer Error. 

Context
  • Enterprise ERP Payroll

  • Employee Accruals

  • Employee Accrual History

  • Accrual Table

Cause

Accrual Table is set up with a Limit option of A-Via Batch-Transfer, and is defined with an Accrual Type in Transfer 1 field, but the employee does not have a record for the other Type to which the balance should transfer.

Ex: In Accrual Tables, Type 1 is set to transfer any excess balance to Type 5, but the employee only has Employee Accrual Records for Type 1, 2 and 3.

Resolution

Update Accrual Table so that it transfers to a different Type, or add that Type to the employee.

Update Accrual Table with new Accrual Type defined as the Transfer Table. This will affect all employees who use this Accrual Table.

  1. Navigate to Payroll>Payroll Setup>Accrual Tables. 

  2. Search for Type and Table. 

  3. Click Update. 

  4. Click Limit Tab.

  5. Choose new Type from dropdown menu(s) for Transfer 1 and/or Transfer 2 fields.

  6. Click Accept.

Add Transfer Type to Employee:

  1. Navigate to Payroll>Employee Maintenance>Employee Accruals.

  2. Click Add.

  3. Enter Employee Number, Type and Table. 

  4. Enter correct Start and Accrual Dates.

  5. Click Accept.

With either change, going forward, any time the employee's balance goes over the limit during the Accrual Update, the excess will be transferred to the other Type with no error. 

Additional Information