Abatement Entry Maximum Exemption Field Does not Update

Description of Issue

When viewing an Abatement in a batch the Maximum Exemption amount is correct.  Clicking to another abatement in the Batch does not cause the field to update, leaving the old amount populated.

Context
  • Property Tax Billing

  • Northeast

  • Abatement Entry (txabtent)

Cause

Development is currently investigating the cause of this issue.

Resolution

Development is currently investigating the resolution to this issue.  In the meantime it is limited to a display issue and Bill Inquiry can be checked to verify totals are correct.

Additional Information

Please contact Northeast Tax Support for assistance.